読者です 読者をやめる 読者になる 読者になる

AKAI TSUKI

System development or Technical something

SAStruts/S2Daoで作成!

  1. JavaとEclilpseを用意したらプラグインをインストール

seasar3.3 - http://eclipse.seasar.org/updates/3.3/

Cannot complete the install because one or more required items could not be found.
Software currently installed: SAStrutsPlugin 0.0.14 (org.seasar.sastrutsplugin.feature.feature.group 0.0.14)
Missing requirement: SAStrutsPlugin 0.0.14 (org.seasar.sastrutsplugin 0.0.14) requires 'bundle org.eclipse.jst.jsp.ui 0.0.0' but it could not be found
Cannot satisfy dependency:
From: SAStrutsPlugin 0.0.14 (org.seasar.sastrutsplugin.feature.feature.group 0.0.14)
To: org.seasar.sastrutsplugin [0.0.14]

インストールに失敗した・・・orz